Ntdetect Message Appears Twice During System Startup (158185)
The information in this article applies to:
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q158185 SYMPTOMS
After you select a Windows NT operating system to start in the OS menu, the
following message appears:
NTDETECT V1.0 Checking Hardware ...
NTDETECT V1.0 Checking Hardware ...
The system does not continue the startup process. Normally, only one
instance of the message is displayed, but in this cause, it is displayed
twice.
CAUSE
This message is caused by a missing or corrupt Ntdetect.com.
RESOLUTION
Copy Ntdetect.com from the most recently installed service pack, or from
the Windows NT Setup boot disk if no service packs have been installed.
Modification Type: | Major | Last Reviewed: | 3/15/2004 |
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Keywords: | kbother KB158185 |
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