OFF95: Start Menu Programs for Office Applications Missing (158145)



The information in this article applies to:

  • Microsoft Office for Windows 95
  • Microsoft Excel 97 for Windows
  • Microsoft PowerPoint 97 for Windows
  • Microsoft Word for Windows 95

This article was previously published under Q158145

SYMPTOMS

When you install Microsoft Office or any of the individual Microsoft Office programs on a computer running Windows NT 4.0, then log off and log back on as a new user, the Start Menu shortcuts for the Microsoft Office programs are missing.

NOTE: This does not occur on Microsoft Windows NT 3.51

CAUSE

The Microsoft Office 95 setup program creates program shortcuts in the Personal Group for the user who installed Microsoft Office. This behavior is different from the previous version of Microsoft Windows NT in which program icons were placed in a Common Group. The Common Group allows all users access after logging in.

RESOLUTION

Use the following steps to move the program shortcuts to the "All Users" Start Menu profile (equivalent to a Common Group).

  1. Start Windows Explorer.
  2. Navigate to the \<windir>\profiles\<userx>\Start Menu\Programs folder, where <windir> is the Windows NT system folder and <userx> is the user who installed the Microsoft Office application(s). For example, if the user who installed Office was logged on as JDOE, there will be a \JDOE folder.
  3. Select the Microsoft Office program(s) you want to move.
  4. On the Edit menu, click Cut.
  5. Navigate to the \<windir>\profiles\All Users\Start Menu\Programs folder.
  6. On the Edit menu, click Paste.
The Microsoft Office program shortcuts should now be available on the Start Menu for All Users, regardless of who logs on.

STATUS

Microsoft has confirmed this to be a problem in the setup program in Microsoft products listed at the beginning of this article.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbbug kbpending KB158145