XCLN: Reminders not Processed When Default Store is PST (157688)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange for Windows 95 4.0

This article was previously published under Q157688

SYMPTOMS

Microsoft Exchange user reminders stop processing after a period of time when the default information store is a personal store (PST).

CAUSE

When the default information store is a PST, a search folder is used to locate items in a user's calendar that have reminders. If there is a folder added during the time that this background search was happening, all events after the folder addition will fail to process.

WORKAROUND

If you restart the Microsoft Exchange client, events after the folder addition will be processed. However, this will not prevent the problem from occurring again.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 4.0, listed at the beginning of this article. This problem was corrected in Microsoft Exchange Server 4.0 U.S. Service Pack 4. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base:

SERVPACK


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbusage KB157688