XFOR: IMC: Inbound Messages Queued but Not Processed (155036)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q155036

SYMPTOMS

The Microsoft Exchange Internet Mail Connector (IMC) queues messages in the Inbound Messages Awaiting Conversion queue. Messages stay in the queue and are not processed. Incoming IMC mail appears to be stuck in the Exchsrvr\imcdata\in directory.

CAUSE

The IMC fails during specific Binhex conversions. That thread is effectively looping during the conversion.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in the latest Microsoft Exchange Server U.S. Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbusage KB155036