Sounds Not Played While Using Audio Features in NetMeeting (154781)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 3.0 for Windows 98 Second Edition
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 1.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q154781

SYMPTOMS

You may experience one or more of the following symptoms when Microsoft NetMeeting is running on your computer and the audio features of NetMeeting are enabled:

  • Sounds that are assigned to events in Windows 95 may not play when the corresponding event occurs.
  • If you double-click Sounds in Control Panel, and then attempt to manually play a sound associated with an event, the following error message may be displayed:
    Windows cannot play the sound <file>. Your sound card may be in use.
  • If you attempt to play a .wav audio file in Sound Recorder, the following error message may be displayed:
    Another application is playing audio. You can either interrupt the application or wait until it is done. Then try using Sound Recorder again.

CAUSE

You cannot play .wav audio files in Windows when NetMeeting is running on your computer and the audio features of NetMeeting are enabled.

RESOLUTION

To work around this issue, disable the audio features of NetMeeting. To do so, click both check boxes on the Audio toolbar of NetMeeting to clear them. If the Audio toolbar is not visible, you can reveal it by clicking Toolbar on the View menu.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:KB154781