Windows Attempts to Dial When Started with NetMeeting (154493)



The information in this article applies to:

  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 1.0 for Windows 95

This article was previously published under Q154493

SYMPTOMS

After you install NetMeeting, you may receive a Connect To dialog box to dial your Internet service provider when you start Windows.

CAUSE

This behavior occurs when all of the following conditions exist:

  • The "Run when Windows starts and notify me of incoming calls" option is enabled.
  • NetMeeting is configured to connect to a directory server (a server that contains a list of other NetMeeting users, like a phone book).
  • Your computer is not directly connected to the Internet.
  • Your Web browser is set to dial automatically.

RESOLUTION

To resolve this issue, disable the "Run when Windows starts and notify me of incoming calls" option. To do so, follow these steps:

  1. Start NetMeeting, and on the Tools menu, click Options.
  2. On the General tab, click the "Run when Windows starts and notify me of incoming calls" check box to clear it.
  3. Click OK, and then close NetMeeting.

MORE INFORMATION

If the "Run when Windows starts and notify me of incoming calls" option is enabled, NetMeeting attempts to locate the directory server. Windows recognizes the request to connect to a directory server as an HTTP address, and starts your Web browser to make the Internet connection.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv kbnetwork KB154493