Windows NT Cannot Connect to Windows 95 Using IPX (154118)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q154118 SYMPTOMS
A Windows NT-based computer configured to use only the IPX/SPX protocol
cannot connect to a Windows 95-based computer configured to use only the
IPX/SPX protocol. However, the Windows 95 computer can connect to the
Windows NT computer.
CAUSE
By default, Windows 95 uses direct hosting for the IPX/SPX protocol.
This means that NetBIOS support for the IPX/SPX protocol is not enabled.
Windows NT supports server-side direct hosting, but it does not support
client-side direct hosting. Therefore, a Windows NT computer configured
to use only the IPX/SPX protocol cannot connect to a client running only
the IPX/SPX protocol.
RESOLUTION
To resolve this problem, enable NetBIOS support for the IPX/SPX protocol
on a Windows 95-based
computer:
- In Control Panel, double-click Network.
- On the Configuration tab, click IPX/SPX-Compatible Protocol, and
then click Properties.
- On the NetBIOS tab, click to select the I want to enable NetBIOS over IPX/SPX check box.
- Click OK, and then click OK.
- When you are prompted to restart the computer, do so.
Enable NetBIOS over IPX on the computer running Windows 95 through the
Control Panel Networks tool.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbprb KB154118 |
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