MSB: Hangs on Exit with Alliance Promotion Video Driver (153436)



The information in this article applies to:

  • Scholastic's Magic School Bus series: Explores Inside the Earth 1.0
  • Scholastic's Magic School Bus series: Explores the Ocean for Windows 1.0
  • Scholastic's Magic School Bus series: Explores in the Age of Dinosaurs for Windows
  • the operating system: Microsoft Windows 95

This article was previously published under Q153436

SYMPTOMS

When you try to exit one of the Magic School Bus titles listed above while using the Alliance Promotion display driver, your computer may stop responding (hang).

CAUSE

When you use version 4.0 of the Alliance Promotion display driver for Windows 95, and the Desktop Area is set for 800 by 600 pixels, your computer may stop responding (hang).

RESOLUTION

If you are using 800 x 600 resolution, switch the Desktop Area to 640 x 480, as follows:
  1. Click the Start button, point to Settings, and then click Control Panel.
  2. Double-click the Display control panel icon.
  3. Click the Settings tab and move the Desktop Area slider control to the left until the value reads 640 by 480 pixels.
  4. Click the OK button in this window and follow the instructions in the next dialog boxes.
After following these steps, you should be able to exit the program without a problem.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kb3rdparty kbdisplay kbprb KB153436