XADM: IS Won't Stop and PerfMon Shows No Processing (152948)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q152948

SYMPTOMS

Activity in the Microsoft Exchange Information Store (IS) does not stop, and also may not show up in Performance Monitor. That is, when you use Performance Monitor, the MSExchangeIS object does not show any activity in the %Processor Time counter. The same symptoms may also occur with the MSExchangeIMC object, if an Internet Mail Connector (IMC) is configured and running.

CAUSE

The IS handles an error condition incorrectly for mail received through the IMC.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in Service Pack 3 for Microsoft Exchange 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbusage KB152948