Cannot Connect to Internet Sites with Internet Explorer (152711)
The information in this article applies to:
- Microsoft Internet Explorer 2.0 for Macintosh
- Microsoft Internet Explorer 2.1 for Macintosh
- Microsoft Internet Explorer 3.0 for Macintosh
- Microsoft Internet Explorer 4.0 for Macintosh
- Microsoft Internet Explorer 4.01 for Macintosh
- Microsoft Internet Explorer 4.5 for Macintosh
- Microsoft Internet Explorer 5.0 for Macintosh
- Microsoft Internet Explorer 3.01a for Macintosh
- Microsoft Internet Explorer 3.0a for Macintosh
This article was previously published under Q152711 SYMPTOMS
When you use Internet Explorer to connect to the Internet, you may be
unable to access Web pages other than your start page.
CAUSE
This problem can occur if Open Transport or MacTCP is not installed on
your computer.
RESOLUTION
To resolve this issue, install Open Transport or MacTCP. If Open Transport
and MacTCP are not included with your Macintosh System software, contact
Apple for information about obtaining Open Transport or MacTCP. For
additional information about how to contact Apple support, see the
following article in the Microsoft Knowledge Base:
65416
Hardware and Software Third-Party Vendor Contact List, A-K
NOTE: MacTCP does not run on a PCI PowerMacintosh.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | KB152711 |
---|
|