Fatal Exception When Logging on to NetWare from Windows95 Client (152140)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
This article was previously published under Q152140 SYMPTOMS
When you log on to a NetWare 3.x server from a Windows 95 client, and the
NetWare login script has been configured to run Smsls.scr, a fatal
exception error occurs during the "Installing Systems Management
Server on this client . . " phase.
CAUSE
McAfee's VirusScan for Windows 95 is installed and VShield is configured to
load at startup. Vshield causes the fatal exception error on Windows 95.
RESOLUTION
From the McAfee VirusScan95 group, run the VShield Configuration Manager.
In the General section of the Detection tab, disable the "Load VShield at
startup" option. You can create a shortcut to Vshwin32.exe and place it in
StartUp, so that VShield continues to load automatically.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
---|
Keywords: | kbprb KB152140 |
---|
|