Err Msg: ...Problem w/ Mail System. Messages Could Not Be Read (151206)



The information in this article applies to:

  • Microsoft Schedule+ 1.0
  • Microsoft Schedule+ for Windows 7.0
  • Microsoft Mail for Windows 3.2
  • Microsoft Mail for Windows 3.2a
  • Microsoft Mail for Windows 3.5

This article was previously published under Q151206

SYMPTOMS

When you use Schedule+ version 1.0, and you try to view a meeting request sent from Schedule+ version 7.0, you may get the following error message:
There is a problem with the mail system. Messages could not be read.
In addition, if you use version 3.x of Mail for Windows, you may get the following error message when you try to open the meeting request in the Inbox:
STOP: The message could not be opened.

CAUSE

The above errors will occur if the Microsoft Exchange Mail Connector Maximize MS Mail 3.x Compatibility option is cleared (not selected).

RESOLUTION

  1. Start the Microsoft Exchange Administration program.
  2. Open the Microsoft Mail Connector object.
  3. On the Interchange tab, select the Maximize MS Mail 3.x Compatibility check box.
  4. Click the Apply button and the OK button.
  5. Click Services in the Control Panel.
  6. Stop the Microsoft Exchange Message Transfer Agent service.
  7. Start the service.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:KB151206