Err Msg: ScanDisk Was Unable to Finish Correcting This... (149432)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q149432 SYMPTOMS
When you are running ScanDisk, you may receive the following error
message:
ScanDisk was unable to finish correcting this error because the
top-level folder on this drive is full. Quit ScanDisk, delete
some files from that folder, and then restart ScanDisk.
CAUSE
This behavior can occur if you are running ScanDisk with the Automatically
Fix Errors option enabled and a file name (including the file's full path)
exceeds 259 characters.
RESOLUTION
Run ScanDisk with the Automatically Fix Errors option disabled. When
ScanDisk encounters the same file, it will prompt you repair the error,
delete the file, or ignore the error and continue.
MORE INFORMATION
This behavior can occur with the file names in the Microsoft Internet
Explorer cache folder. If this occurs, empty the cache and run ScanDisk
again.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kberrmsg kbScanDisk KB149432 |
---|
|