XCLN: Appears to Hang on Start w/ Profile Dialog Open (148710)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q148710 SYMPTOMS
If the Profiles dialog box is open when the Microsoft Exchange client is
started, the client will appear to hang with the opening screen.
NOTE: You will not receive an error message.
CAUSE
This is by design.
Messaging Application Programming Interface (MAPI) has a mutex on the
provider property sheet and will not let go until the Properties dialog box
is closed.
RESOLUTION
Close the Profiles dialog box, and you can run the Microsoft Exchange
client.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | kbusage KB148710 |
---|
|