XADM: Can't Return to Admin Choosing OK After Regeneration (148270)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q148270 SYMPTOMS
When you choose to regenerate Microsoft Mail addresses for Exchange
mailboxes after changing the network and/or postoffice names for Exchange,
the following dialog box indicating success is displayed:
The e-mail regeneration process has been started. It may take some time.
Please monitor the event log for any errors and completion.
OK
You can still see the OK button of the previous dialog box in the
background. If you click the background OK button instead of the foreground
dialog box OK button, the top dialog box will be placed behind the Admin
pane, giving the impression that control has been totally lost within the
admin program.
CAUSE
The Connector administration displays all of its dialog boxes without a
parent window handle.
WORKAROUND
To work around this problem and regain control of the admin console, simply
press ALT+TAB to access the Microsoft Mail Connector window.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange version
4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbenv KB148270 |
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