Last Software Scan Date Not Updated for Windows NT Clients (147953)
The information in this article applies to:
- Microsoft Systems Management Server 1.1
This article was previously published under Q147953 SYMPTOMS
The Last Software Scan date for a Windows NT client computer in Personal
Computer Properties of Systems Management Server is not current or
consistent with the Software Inventory Frequency set for the site. The Last
Hardware Scan date is current.
CAUSE
If you do not have any Software Packages configured for Inventory, the
Inventory Agent for Windows NT (INVWIN32.EXE) does not perform a Software
Scan. This behavior does not occur with the Inventory Agent for MS-DOS
clients (INVDOS.EXE).
RESOLUTION
To work around this problem, force the Inventory Agent for Windows NT
(INVWIN32.EXE) to scan for software. To do this, configure at least one
package for Software Inventory.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.1. The problem has been fixed in Systems Management Server
version 1.2
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbInventory kbnetwork KB147953 |
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