Incorrect Output Printing Through Captured LPT Port to FPNW (147936)



The information in this article applies to:

  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft File and Print Services for NetWare 3.51

This article was previously published under Q147936

SYMPTOMS

When a NetWare client prints to an LPT port that is captured to a File and Print Services for NetWare (FPNW) server, the output is incorrect. For example, control codes (postscript codes) are also printed instead of it being processed by the printer.

CAUSE

The NetWare client sends the job to the FPNW server as a Text print job. FPNW prints it as though it is plain text.

RESOLUTION

To correct this problem, add the /No Tabs (or /NT) switch to the end of the Capture line.

   Sample usage:  CAPTURE QUEUE=fpnwqueue NOTABS
   Abbreviated:   CAPTURE Q=fpnwqueue NT
				


If your NetWare client runs in Windows, clear the Enable Tabs check box in the LPT settings of NetWare User Tools. The NetWare client then sends the data to the FPNW server as a byte stream print job.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kbprint KB147936