XCLN: No E-Form when Sent from a Public Folder (147540)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q147540 SYMPTOMS
When you read an electronic form that has been created using the Microsoft
Exchange, version 4.0, Electronic Forms Designer, the following message can
appear in the message body that appears as a standard mail message in the
recipients Inbox:
Correctly displaying this item requires a custom form that is either
not available or not correctly installed. Please see your network
manager for more information.
CAUSE
One possible reason for the inability of the Microsoft Exchange client to
launch the send form is due to the send form being installed only in a
public folder. The Microsoft Exchange client will search only the default
send form locations (Inbox and Enterprise forms registry).
However, the Microsoft Exchange client will search all available public
folders for post forms.
WORKAROUND
To allow the form to be launched, drag or copy the message to the public
folder where the form is installed, or install the form in the Organization
Forms or local folder (mailbox or .PST).
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbusage KB147540 |
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