May Start in Offline Mode if Server .CAL File Is Missing (147536)
The information in this article applies to:
- Microsoft Schedule+ for Windows 7.0
- Microsoft Exchange Client 4.0
This article was previously published under Q147536
7.00
WINDOWS
kbenv
SYMPTOMS
When you use Schedule+ with the Microsoft Exchange Windows 3.x client,
Schedule+ may start in offline or stand-alone mode.
NOTE: Under normal usage Schedule+ should always start in a group-enabled
mode when your machine is attached to a network.
CAUSE
If the server-based .CAL file is deleted, Schedule+ may start in offline
mode. Schedule+ looks for the server-based .CAL file to insure that both
the local and server copies are synchronized. However, if the server copy
is missing, then Schedule+ looks for the appropriate mail transport .DLLs
to make a connection to the server.
Because the paths to the Microsoft Exchange client and Schedule+ are
sometimes different, it is possible that Schedule+ will never find the
transports and will start in stand-alone mode.
WORKAROUND
The first time you restart Schedule+ after you remove the server-based .CAL
file, start the Microsoft Exchange client first.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB147536 |
---|
|