Err Msg: Unable to Locate Main App. in System Table (147522)
The information in this article applies to:
- Microsoft Schedule+ for Windows 7.0
This article was previously published under Q147522 SYMPTOMS
When you click Export on the File menu, and you select Other Systems, you
may get the following error instead of a list of all the available systems
(for example, HP, Sharp, etc.):
Unable to locate main application in system table.
CAUSE
This computer probably had Schedule+ version 7.0 included with Microsoft
Office 95, and Microsoft Exchange Setup program does not overwrite all the
new DLL files.
RESOLUTION
Remove and re-install with the following two optional components of
Schedule+:
- Additional Importers and Exporters
- Seven Habits Tools
Run the Setup program, and select Add/Remove programs. Select Schedule+ and
click Change Option.
This displays the five Schedule+ options. Clear the last two boxes to
remove Additional Importers and Exporters and Seven Habits Tools. Click the
OK and Continue button. Select the Yes button when it displays the Confirm
Component Removal window.
Run the Setup program to re-add these two components.
Modification Type: | Major | Last Reviewed: | 12/18/1999 |
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Keywords: | KB147522 |
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