Cannot Print to Epson Stylus Printer (147448)
The information in this article applies to:
This article was previously published under Q147448 SYMPTOMS
When you print to an Epson Stylus printer, the Epson Spool Manager may
stop responding (hang), or you may receive the following error message:
Error: Printer Not Responding
CAUSE
This behavior can occur if you are using Epson's Stylus driver version
2.02E. In some configurations (especially over a network), the Epson
spooler may not be able to communicate with the printer port.
RESOLUTION
Configure the Epson Spool Manager to use Print Manager to spool print jobs
instead of using its internal spooler. For information about configuring
the Epson Spool Manager, please contact Epson.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB147448 |
---|
|