XCLN: Minimized Client Icon Not Showing Current Mailbox Status (147309)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q147309 SYMPTOMS
When the Exchange client is minimized the icon does not always indicate
correctly that there is unread mail.
CAUSE
If the Exchange Windows NT client has been launched prior to a modification
made in Exchange Admin in the Clean Mailbox dialog box of the Tools menu,
for example, to delete all read and unread messages immediately, the
minimized icon of the Exchange client does not change as a result of this
modification to indicate that there is NOT new mail.
However, all read and unread messages are deleted immediately as configured
above.
RESOLUTION
Quit the Exchange client to reset it. After you restart the client and
minimize the window to an icon, the client properly indicates there is no
unread mail waiting.
STATUS
Microsoft has confirmed this to be a problem in versions 4.0, of Microsoft
Exchange. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB147309 |
---|
|