XFOR: Dial Up Networking Not Find Mail for PC Networks PO (147245)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q147245 SYMPTOMS
When you try to connect to an Microsoft Mail for PC Networks postoffice
using Dial-Up Networking (DUN), you will receive the following error
message:
Microsoft Mail Postoffice could not be found.
However, if you connect via DUN before you run Microsoft Exchange, the
postoffice will be found and everything works as expected.
CAUSE
Remote Access Service (RAS) indicates that the connection is complete
before all the protocols are established.
RESOLUTION
A new Msfs(32).dll is now available from Microsoft Product Support Services
that sets a default timeout delay to 9 seconds to allow the connection
adequate time to establish all protocols. This parameter is configurable in
the registry.
WARNING: Using Registry Editor incorrectly can cause serious, system-wide
problems that may require you to reinstall Windows to correct them.
Microsoft cannot guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own risk.
The registry entry is following:
HKEY_CURRENT_USER
Software
Microsoft
Microsoft Mail
DUNDelay (Of type DWORD)
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem was corrected in Microsoft Exchange Server 4.0
U.S. Service Pack 2. For information on obtaining the service pack, query
on the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbenv KB147245 |
---|
|