"..Unable to view this file" if View Office Files in CC:Mail (147175)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Excel for Windows 95
- Microsoft PowerPoint for Windows 95
- Microsoft Word for Windows 95
This article was previously published under Q147175 SYMPTOMS
When you use the viewer in Lotus cc:Mail to view an Office 7.0 file that is
attached to a mail message, you may receive the following message:
Whoops! Unable to view this file
CAUSE
This behavior may occur when you use the viewer in the Lotus cc:Mail
client, version 2.21, to view a Microsoft Office file that is attached to a
mail message on a computer running Windows 95.
RESOLUTION
To resolve this problem, switch to cc:Mail and associate the file with the
appropriate Office program. To do this, use the following steps:
- Switch to cc:Mail and in the mail message, click the attached file.
- Click Attach, and click Run Apps.
The File Association dialog box appears.
- In the File Extension box, type the appropriate file extension. For
example, if you have a Word document attached, type ".doc" (without the
quotation marks) in the box.
- In the Path box, type the full path to the Office program, and click OK.
- To start the Office program that created the file, hold down the SHIFT
key and double-click the attached file.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB147175 |
---|
|