UNCONF: Page Fault in Ccmail.exe after Installing Office 95 (146199)
The information in this article applies to:
- Microsoft Office for Windows 95
This article was previously published under Q146199
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
In Lotus cc:Mail, you may receive a general protect fault error message
when you start cc:Mail after you set up Microsoft Office for Windows 95. If
you click Details, the message states that an execution error occurred in
Ccmail.exe, and cc:Mail is closed.
CAUSE
This problem has been reported to occur when a customer installs Office
7.0, clicks Yes when prompted to connect to cc:Mail from the Send command
in Office programs, and then starts cc:Mail from the shortcut icon.
The error may appear because the Setup program installs an updated Dynamic
Link Library (.dll) file that cc:Mail attempts to use but cannot.
WORKAROUND
To work around this problem, start cc:Mail from the MS-DOS prompt. To do
this, create a batch (.bat) file that starts cc:Mail in an MS-DOS window,
and then create a shortcut that points to the batch file.
WARNING: ANY USE BY YOU OF THE CODE PROVIDED IN THIS ARTICLE IS AT YOUR OWN
RISK. Microsoft provides this code "as is" without warranty of any kind,
either express or implied, including but not limited to the implied
warranties of merchantability and/or fitness for a particular purpose.
To start cc:Mail in an MS-DOS window, a customer can use the following
batch file:
@echo off
REM This file calls cc:Mail Mobile to run the Windows version
REM of cc:Mail from an MS-DOS window.
cd c:\ccmobile
ccmail.exe
cd\windows
exit
NOTE: In the fourth and sixth lines of the .bat file, the folder locations
for "ccmobile" and "windows", may differ depending on where the customer
installs cc:Mail and Microsoft Windows 95.
To create a shortcut, follow these steps:
- Using the right mouse button, click on the Desktop.
- Click New, and then click Shortcut.
- To select the batch file, click Browse, locate the file, and double-
click it.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB146199 |
---|
|