XCLN: Upgrade Fails; Err Msg: Application(s) Are Running (145964)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q145964

SYMPTOMS

When you try to upgrade your Microsoft Exchange client, you may receive the following error message:
Setup has determined that the following application(s) are running:

Microsoft Exchange

We recommend that you close these application(s) before continuing.
Under Windows for Workgroups 3.11, the error message states that Microsoft Mail is running.

CAUSE

Microsoft Exchange was run in this session before the attempt to upgrade and the mail spooler is still running.

WORKAROUND

Reboot the computer and start the upgrade process before launching Microsoft Exchange.

MORE INFORMATION

Note that if Microsoft Exchange or Schedule+ is in the startup group, it will need to be removed from the startup group before rebooting.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbsetup KB145964