XCLN: Address Book Delete Button Not Unavailable (143355)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q143355

SYMPTOMS

When you use Microsoft Exchange to initially access the Global Address List (GAL), the toolbar Delete button is displayed. If you then click the Delete button, nothing happens. When you select another address in the Global Address List, the Delete button is unavailable (gray).

CAUSE

When you access the GAL, the Delete button is enabled for two reasons:
  • To delete the highlighted name in the Type Name or Select From List box

  • To edit the name in the Type Name or Select From List box

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbenv KB143355