Windows for Workgroups Fails to Print to Apple IIG through NTS (142608)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q142608 SYMPTOMS
When a Windows for Workgroup client sends a print job to Windows NT print
queue servicing an Apple IIG or a Hewlett-Packard (HP) LaserJet 4, no
output may be seen or an error may print on the print job.
CAUSE
Windows for Workgroups sends a CTRL-D at the beginning of the print job.
Some printers such as the Apple IIG and the HP LaserJet 4 do not recognize
the CTRL-D at the beginning of the print job.
RESOLUTION
To workaround this issue, choose another printer to print from the Windows
for Workgroup client.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 3.51. This problem was corrected in the latest Microsoft Windows NT
3.51 U.S. Service Pack. For information on obtaining the service pack,
query on the following word in the Microsoft Knowledge Base (without the
spaces):
Modification Type: | Major | Last Reviewed: | 10/12/2003 |
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Keywords: | kbbug kbprint KB142608 |
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