How to Back Up Exchange Mail Server (141704)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q141704 SYMPTOMS
When you back up an Exchange Mail Server with Arcada NTBackup or any
backup software without running two required services on the server, one of
the following two error messages appears:
The specified computer is not a Microsoft Exchange Server or its
services are not started
or,
The specified computer cannot be found.
CAUSE
This problem occurs if the user fails to run BOTH Directory Service AND
Information Service on the server to back up. These two services are
required for Exchange Server backup.
RESOLUTION
Activate Directory Service and Information Service by performing the
following procedure:
- Go to the Start Service dialog box.
- In the Backup Window, choose Operations then choose Microsoft
Exchange.
- In the Server box, type the server name.
- Select Start Service to enable the Service box.
- Choose Directory and then Information Store.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | KB141704 |
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