XADM: Reply Rule Disabled When Deliver to Public Folder Via IMC (140948)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q140948 SYMPTOMS
Microsoft Exchange Server public folder reply rules are disabled when
messages that match the reply rule criteria are delivered to the public
folder via the Microsoft Exchange Internet Mail Connector (IMC) from an
unknown user external to the Microsoft Exchange Server.
CAUSE
This problem will typically occur when an external user on the Internet
tries to send mail to the SMTP address for a Microsoft Exchange public
folder that has an automatic reply rule enabled. However, this problem can
also occur when two Microsoft Exchange Servers are connected via an IMC to
an IMC connection and the user addresses have not been shared between the
two Microsoft Exchange Servers.
RESOLUTION
Upgrade to the latest version of the Microsoft Exchange Server STORE.EXE.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem was corrected in Microsoft Exchange Server 4.0
U.S. Service Pack 2. For information on obtaining the service pack, query
on the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbenv KB140948 |
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