NetDDE Requires Username/Password When Connecting to WinNT (140551)



The information in this article applies to:

  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows 95

This article was previously published under Q140551

SYMPTOMS

When you attempt to establish a NetDDE connection from a computer running Windows 95 or Windows NT to a computer running Windows NT, you are prompted to enter your user name and password even though you are logged on with a valid user account.

CAUSE

NetDDE does not properly send the user name and password information.

RESOLUTION

To establish the NetDDE connection, enter your user name and password when you are prompted to do so.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.51 and 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbnetwork KB140551