ScanDisk Err Msg: This Drive Was Compressed By a Program... (140433)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
This article was previously published under Q140433 SYMPTOMS
When you try to use ScanDisk to check a drive that was compressed with
DriveSpace 3 for errors, you may receive the following error message:
This drive was compressed by a program that is not supported by
ScanDisk. As a result, ScanDisk is unable to detect and repair
compression-related errors.
If you click OK, ScanDisk checks the drive. This problem can occur even if
the drive you want to check was compressed by a program that is supported
by ScanDisk.
CAUSE
This problem can occur if the Dskmaint.dll file in the Windows\System
folder is the version of the file included with Windows 95, not the
version included with Microsoft Plus!.
RESOLUTION
Replace the Dskmaint.dll file in the Windows\System folder with the
version of the file included with Microsoft Plus!. To do so, follow
these steps:
- If ScanDisk is running, close it.
- Type the following line at a command prompt, and then press ENTER:
ren c:\windows\system\dskmaint.dll dskmaint.xxx
- Extract the Dskmaint.dll file from the Plus_2.cab cabinet file
on the Microsoft Plus! CD-ROM or from disk 2 of the original
Microsoft Plus! disks to the Windows\System folder.
For information about using the Extract tool, type "extract"
(without quotation marks) at a command prompt, or see the following
article in the Microsoft Knowledge Base:
129605
How to Extract Original Compressed Windows Files
Modification Type: | Major | Last Reviewed: | 12/18/2000 |
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Keywords: | KB140433 |
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