Problems Sending Fax from MAPI-Aware Programs (140432)
The information in this article applies to:
This article was previously published under Q140432 SYMPTOMS
When you use the Send command in a MAPI-aware program to send a fax with
Microsoft Exchange, you may receive one of the following error messages:
- Word couldn't send mail because of MAPI failure:
(0x00000002/0x00000000).
- The item could not be sent. A default set of folders could not be
found. Your active profile must include such a set, such as a
personal folder file. Microsoft Exchange Client - 9995 - [8100270B]
When you try to send a fax by printing to the Microsoft Fax service from a
MAPI-aware program, you may receive the following error message:
General Error!
CAUSE
These errors occur when the Microsoft Exchange profile you are using to
send faxes is not configured properly. To send faxes using Microsoft Fax,
your profile must include the following information services:
- Microsoft Fax
- Personal Address Book
- Personal Folders
A "General Error!" message can occur when the Subject field in any cover
page, including custom cover pages, includes text.
RESOLUTION
To correct this problem, use the appropriate method:
Method 1
Make sure the correct information services are included in your Microsoft
Exchange profile. To do so, follow these steps:
- If Microsoft Exchange is running, click Exit And Log Off on the File menu.
- In Control Panel, double-click the Mail And Fax icon.
- Click Show Profiles, click the profile you want to use to send
faxes, and then click Properties.
- Click the Services tab.
- If the Personal Address Book service is not listed in the
"The following information services are set up in this profile"
box, click Add, click Personal Address Book, click OK, and then
click OK.
- If the Personal Folders service or a Personal Information
Store is not listed in the "The following information services are
set up in this profile" box, click Add, click Personal Folders, click OK,
type a name for the personal folders, click Open, and then click OK.
- Click OK, and then click Close.
Method 2
To prevent "General Error!" messages, leave the Subject line in the fax
blank.
Method 3- Click Start, point to Settings, click
Control Panel, and then double-click Add\Remove Programs.
- Click the Windows Setup tab and then click the Microsoft Exchange
(or Windows Messaging) check box to clear it. If you are prompted to
remove Microsoft Fax also, do so.
- Click Accessories, and then click Details.
- Click the Wordpad check box to clear it, click OK and then click
OK again.
- Restart Windows 95, press the F8 key when you see the
"Starting Windows 95" message, and then choose Safe Mode Command
Prompt Only from the Startup menu.
- At the command prompt, type the following commands. Press
ENTER after each line.
When you are prompted to delete the folder, press Y.
- Restart Windows 95 normally.
- Click Start, point to Settings, click Control Panel, and then
double-click Add\Remove Programs.
- Click the Windows Setup tab, click the Microsoft Exchange
(or Windows Messaging) check box to select it, and then click the
Microsoft Fax check box to select it.
- Click Accessories, and then click Details.
- Click the Wordpad check box to select it, click OK and then
click OK again. Restart your computer when you are prompted.
- Click Start, point to Programs, and then click Windows Explorer.
- Verify that your computer is configured to view hidden files.
For information about how to view hidden files, please see the
following article in the Microsoft Knowledge Base:
141276
How to View System and Hidden Files in Windows 95
- Verify the following files exist in the c:\Programs Files\Exchange
folder:
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | kberrmsg KB140432 |
---|
|