PC WRmt: Err Msg: A TPL File Is Missing from your Server... (140247)
The information in this article applies to:
- Microsoft Mail Remote for Windows 3.2
This article was previously published under Q140247 SYMPTOMS
When you add a new gateway entry to the Personal Address Book (PAB) of a
Remote client running against a postoffice (PO) in another language, you
will receive the following error message in the appropriate language:
A TPL file is missing from your server - contact your administrator.
CAUSE
The TPL file that corresponds to the gateway in the language of the remote
client is missing from the TPL directory on the postoffice and the Remote
client. Each gateway has corresponding TPL files in the various languages.
RESOLUTION
To use Mail Remote for Windows with a PO in a different language, you must
first copy the TPL files associated with the appropriate gateway from a PO
in the same language as the Remote client to the PO. Then use the
Regenerate command from the Remote menu before you create the data disk for
the remote user.
Modification Type: | Major | Last Reviewed: | 11/11/1999 |
---|
Keywords: | KB140247 |
---|
|