Err Msg: Your Message Did Not Reach Some or All of the... (140013)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q140013

SYMPTOMS

When you send mail using the Microsoft Exchange CompuServe client, you may receive the following error message:
Your message did not reach some or all of the intended recipients

CAUSE

This error can occur if you send mail with the Rich Text Format (RTF) option enabled to an Internet client using the CompuServe Internet profile in Microsoft Exchange.

Note that you cannot re-send the same message with the RTF option disabled.

RESOLUTION

To send the message, disable the RTF option and copy the text of the message to a new message. To do so, follow these steps:
  1. On the Tools menu, click Services.
  2. Click CompuServe Mail, and then click Properties.
  3. On the Default Send Options tab, disable the "Send using Microsoft Exchange Rich Text Format" option.
  4. Click OK.
  5. Open a new mail message. Copy the text from the original message to the new message, and then send the message.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange CompuServe client for Windows 95.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kberrmsg kbprb KB140013