Some SCSI Disk Drives Generate Unneeded Error Messages (139357)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q139357 SYMPTOMS
When you start your computer running Windows NT and using a SCSI hard
disk, an error message similar to the following appears in your system
log (as seen with Event Viewer):
Date: 11/2/95 Event ID: 9
Time: 10:02:04 AM Source: aic78xx
User: N/A Type: Error
Computer: Machine1 Category: None
Description:
The device, \Device\ScsiPort0, did not respond within the timeout
period
These error messages often occur at boot time. You can identify when the
error message is issued by comparing the SCSI timeout event to when your
computer was restarted. Usually, one of the first few messages in the
system log is a message similar to the following:
The Event log service was started.
If the SCSI timeout message occurred at boot time, the date and time of
the log service starting should be very close to the timeout message
(within seconds).
CAUSE
The problem is that the SCSI disk class driver (SCSIDISK.SYS) is looking
for SCSI drives that need special handling. SCSIDISK.SYS issues a SCSI
Mode Sense command. The timeout value on the I/O is set to zero, which
means that there is a chance the I/O may time out before the drive can
complete the operation. If the timeout occurs, an error message is logged.
Disk drives that are known to cause timeout messages include, but are not
limited to, the following:
TOSHIBA MK538FB
CONNER CP3500
OLIVETTI CP3500
SyQuest SQ5110
SEAGATE ST41601N
SEAGATE ST3655N
SEAGATE ST3390N
SEAGATE ST12550N
FUJITSU M2652S-512
MAXTOR MXT-540SL
RESOLUTION
For the drives in question, these timeout message are not serious if they
occur at system boot. However, if several of these messages appear in
the system log during normal system operation, they should be investigated.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.5.
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
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Keywords: | kbHardware KB139357 |
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