System Agent Icon Does Not Appear on Taskbar (139167)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
This article was previously published under Q139167 SYMPTOMS
After you install the System Agent component of Microsoft Plus! for
Windows 95, the System Agent icon may not appear on the taskbar when you
restart your computer. When this occurs, you cannot start System Agent
from the Start menu.
CAUSE
This problem can occur if the Sage.dll file is missing or damaged. The
Sage.dll file should be located in the Windows\System folder, with a
size of 71,680 bytes. If you are using Windows 95 Service Pack 1, the
Sage.dll file has a size of 69,120 bytes.
RESOLUTION
To resolve this problem, follow these steps:
- Remove or rename the Sage.dll file in the Windows\System folder.
- Extract a new copy of the Sage.dll file from the original Microsoft
Plus! disks or CD-ROM. To do so, insert disk 2 or the CD-ROM in the
appropriate drive, and then type the following line at an MS-DOS
command prompt
extract /l <hdisk>:\windows\system <fdisk>:\sage.dll
where <hdisk> is the drive letter of the hard disk containing the
Windows folder, and <fdisk> is the drive containing either disk 2
or the CD-ROM.
- Shut down and then restart your computer.
Modification Type: | Major | Last Reviewed: | 12/18/2000 |
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Keywords: | KB139167 |
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