Cannot Connect to Novell Drive - Account is Locked Out (135917)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q135917 SYMPTOMS
Your NetWare account is locked out when you try to establish a connection
to a Novell server from File Manager using Client Services for NetWare
(CSNW) or Gateway Services for Netware (GSNW).
CAUSE
This problem occurs when the NetWare and Windows NT user accounts have the
same username, but different passwords, and the NetWare account is
restricted to "Lock out after three (or up to six) bad logons."
When you log on, Windows NT tries to establish a connection to the default
preferred server using the Windows NT credentials (Windows NT username and
Windows NT password). When this fails, you are prompted to select a
preferred NetWare server and enter a password. If you enter the correct
NetWare password, the connection is established and you can connect to
shares through File Manager with no problems.
If you choose not to logon to the Novell server by choosing Cancel or by
selecting None for the preferred server, Windows NT still tries to
connect to the Novell server several times using the Windows NT
credentials. Each attempt by Windows NT to establish a connection is
counted as a failed logon attempt. If you later attempt to connect to the
NetWare drive from File Manager, the attempt fails as the account is locked
out.
WORKAROUND
To work around this problem, make sure the Windows NT and NetWare account
passwords match.
STATUS
Microsoft has confirmed this to be a problem in Windows NT Workstation and
Server versions 3.5, 3.51, and 4.0. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 5/6/2003 |
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Keywords: | kbnetwork KB135917 |
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