Works 95 Error: "Cannot Access the Document" (135876)
The information in this article applies to:
- Microsoft Works 4.5
- Microsoft Works for Windows 95, version 4.0
- Microsoft Works for Windows 95, version 4.0 4.0a
This article was previously published under Q135876 SYMPTOMS
When you start Works, you receive the following error message:
Cannot access the document <document name>
After you click OK, the following error message is displayed:
Cannot load all of the documents for this workspace.
CAUSE
These error messages occur if a file that is part of a saved workspace has
been deleted, renamed, moved to another directory, or already opened.
RESOLUTION
The Works saved workspace feature allows you to open frequently used files
quickly. Just open a document once, save your workspace, and then that
document is opened automatically every time you start Works.
However, this may cause the error message if a file used in the workspace
is later moved or deleted.
There are two ways to prevent the error message from appearing every time you start Works. You can rebuild the saved workspace, clear the saved workspace, or turn off the saved workspace feature.
Method 1: Rebuilding a Saved Workspace- Open the files you want included in the saved workspace.
- On the Tools menu, click Options.
- Click the View tab.
- Click Save Workspace, and make sure the Use Saved Workspace
At Startup option is checked.
- Click OK.
Method 2: Turning off a Saved Workspace- On the Tools menu, click Options.
- Click the View tab.
- Clear the Use Saved Workspace At Startup check box.
- Click OK.
Modification Type: | Major | Last Reviewed: | 11/15/2004 |
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Keywords: | kbprb KB135876 |
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