Network Printers Not Visible in Browse Dialog Box (134713)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q134713 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you are using the Add Printer Wizard to install a network printer,
printers that are connected to the network and functioning properly may
not appear in the Browse For Printer box when you click the Browse button.
CAUSE
This problem can occur with printers that are connected to computers
running third-party network software whose printers cannot be accessed
using Universal Naming Convention (UNC) names. These networks typically
represent printers as the contents of a folder, rather than the contents
of a server.
RESOLUTION
To work around this problem, type the location of the network printer in
the Network Path Or Queue Name box, rather than using the Browse button.
Make sure to use the appropriate syntax for the network software running
on the computer to which the printer is connected.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95 and
Microsoft Windows 98.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kb3rdPartyNetClient kbnetwork kbprb kbprint KB134713 |
---|
|