OFF: Dialog Box Appears Behind Help, Can't Activate Help (133343)
The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Office for Windows 95
- Microsoft Excel 97 for Windows
- Microsoft Excel for Windows 95
- Microsoft PowerPoint 97 for Windows
- Microsoft PowerPoint for Windows 95
- Microsoft Word 97 for Windows
- Microsoft Word for Windows 95
This article was previously published under Q133343 SYMPTOMS
If you click a book on the Contents tab in Help, and you then click Print,
a dialog box may appear behind the Help window, so that you cannot view the
information in this dialog box. Additionally, when you click the Help
window, your computer may beep, indicating that you cannot activate the
Help window.
CAUSE
This behavior occurs when you attempt to print a book in Help if you do not
have a printer installed in Windows. When you attempt to print from Help
with no printer installed in Windows, a Windows Help dialog box with the
following error message appears:
The system is unable to change the printer settings. Run Control Panel
to make sure that the printer is installed correctly. (160)
However, if you click Print on the Contents tab in Help with no printer
installed, this dialog box appears behind the Help window and you cannot
view the text in the dialog box.
This behavior only occurs when you print a book from the Contents tab. If
you print a topic from another tab in Help, for example the Index tab, the
error message appears on top of the Help window, and you can click OK to
dismiss the dialog box.
Note that if you do have a printer installed in Windows, but you have not
assigned a default printer, you do not receive an error message when you
print a topic from Help. Instead, one of your installed printers is
automatically set as the default printer, and this printer is used to print
the Help topic.
This problem does not occur in the Windows Help file; it occurs only in the
Help files for the applications listed above.
RESOLUTION
To avoid this behavior, install a printer in Windows using the Printers
icon in Windows Control Panel. For more information about installing a
printer in Windows, see your Microsoft Windows documentation.
To work around this behavior, use either of the following methods.
Method 1
When the dialog box that contains the error message is displayed behind the
Help window, press the ENTER key to dismiss the dialog box.
Method 2
Click the title bar of the dialog box that appears behind the Help window
(the error message dialog box is wider than the Help window) and drag the
dialog box so that it is displayed below the Help window. You can then
press ENTER or click OK to dismiss the error message.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
REFERENCES
For more information about installing a printer in Windows 95, click the
Index tab in Windows Help, type the following text
and then double-click the selected text to go to the "To Set Up A New
Printer" topic.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | KB133343 |
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