Unable to Start a Program on the Start Menu (130984)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows 98

This article was previously published under Q130984

SYMPTOMS

When you attempt to run a program on the Start menu, you may receive an error message stating that a component of the program cannot be found.

CAUSE

This behavior can occur if you have user profiles enabled, and another user removes the component from his or her profile. That component is removed from the computer and is not available to other users. However, the registry entries (if any) and Start menu shortcuts for the component remain for all other users who have the component installed.

RESOLUTION

To resolve this issue, reinstall the component in your own user profile.

MORE INFORMATION

When you use user profiles, multiple users can log on to the same Windows 95 computer and maintain their own desktop and Start menu settings.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbenv kbprb kbui KB130984