Slow Time-Out Trying to Connect to Nonexistent Computer (130851)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q130851

SYMPTOMS

When you are using an application that uses Remote Registry Services (such as System Monitor) and you try to connect to a computer that does not exist on the network, it may take several minutes before you receive a response indicating that the remote computer cannot be located or connected to.

CAUSE

This situation can occur because Domain Name Service (DNS) resolution is using User Datagram Protocol (UDP) to send name-resolution packets to the DNS server, which is unreachable. When this occurs, the resolver times out repeatedly, taking approximately one minute per attempt.

RESOLUTION

To work around this situation, remove the TCP/IP protocol from the network adapter or the dial-up adapter.

MORE INFORMATION

This situation can occur if you have the following configuration:
  • A physical LAN connection.
  • Dial-Up Networking is installed.
  • The TCP/IP protocol is installed and is bound to both the network adapter and the Dial-Up Networking adapter.
  • The system is configured for Remote Registry Services.

Modification Type:MajorLast Reviewed:7/28/2001
Keywords:kb3rdPartyNetClient kbDialUp KB130851