Cannot Access Shared Fax with WFW 3.11 or Windows 95 (130395)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q130395

SYMPTOMS

When you try to access a Windows 95 shared fax from a Windows for Workgroups computer, or when you try to access a shared Windows for Workgroups fax from a Windows 95 computer, you may receive one of the following error messages:
- The specified network server does not exist. Please check name entered or the server itself.
- The specified network server is not running. Please contact the Administrator of the server.

CAUSE

The Windows for Workgroups fax is not compatible with the Windows 95 fax. Windows 95 fax servers cannot communicate with Windows for Workgroups At Work Fax clients because the interface protocols have changed.

RESOLUTION

To resolve this issue, either connect to a fax server running the same version of Windows, or upgrade all fax servers and clients to Windows 95.

Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE KB130395