Eicon WAN Services V3R2 Problems with SNA Server (127740)
The information in this article applies to:
- Microsoft SNA Server 2.0, when used with:
- the operating system: Microsoft Windows NT
- Microsoft SNA Server 2.1, when used with:
- the operating system: Microsoft Windows NT
This article was previously published under Q127740 SYMPTOMS
The following problems have been observed using SNA Server 2.0 and 2.1 with
an X.25 connection supported by Eicon WAN Services V3R2 (over an Eicon
adapter):
- When SNA Server is configured to autostart, it stop responding (hangs)
at Windows NT start up. SNA Admin may hang indefinitely with an
hourglass or clients may receive an XCLOCK status in their 3270 emulator
when opening a session.
- Problems activating PUs, or random 3270 LUs configured off an
X.25 connection supported by the Eicon adapter may stop responding
(hang) or fail to work when opened by an SNA Server 3270 client.
- Problems with SNA Server error recovery when an X.25 call fails.
CAUSE
These problems occur with Eicon WAN Services V3R2 and V3R2a.
RESOLUTION
To correct these problems, update to Eicon WAN Services V3R2a, and obtain
other updates to the X.25 link service (ECX25.DLL) and X.25 and HDLC
protocols (HDLC.ELM, HDLCBIOS.ELM, X25.ELM, X25BIOS.ELM) from Eicon
Corporation.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
---|
Keywords: | kbprb KB127740 |
---|
|