Creative Writer: Canon BubbleJet Prints Borders Incorrectly (125865)
The information in this article applies to:
- Microsoft Creative Writer
- Microsoft Creative Writer for Windows 1.1
- Microsoft Creative Writer for Windows 1.1a
This article was previously published under Q125865 SYMPTOMS
When you print a Creative Writer document with a border (such as houses,
umbrellas, lady bugs, or clocks) to a Canon BubbleJet BJC 600C printer, the
border may not be printed correctly. The border may appear as a solid black
line around the entire page, or it may not appear at all.
CAUSE
This behavior can occur if you use version 5.0 of the Canon BJC 600C
printer driver or version 1.0d of the BJC 4000 printer driver.
RESOLUTION
To resolve this issue, use the appropriate method for your operating
system.
Microsoft Windows 95- Click Start, point to Settings, and then click Printers.
- In the Printers window, right-click the printer driver you are using,
and then click Properties.
- Click the Graphics tab.
- Under Dithering, click Error Diffusion, and then click OK.
Microsoft Windows 3.x- In the Printers Control Panel, verify that the Canon BubbleJet is the
default printer.
For more information about how to perform this task in Windows, see your
Windows printed documentation or online Help.
- If the Printers Setup dialog box appears, click Setup. Otherwise,
proceed to step 3.
- Click Options.
- Under Halftone, click Diffusion.
You should now be able to print borders correctly from Creative Writer.
Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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Keywords: | kb3rdparty kberrmsg kbprb kbprint KB125865 |
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