Spry RAS Connection to Windows NT RAS Server Fails (124376)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q124376 SYMPTOMS
When you use the Spry Air TCP protocol and Spry Air Dialer version 3.0 to
connect to a Windows NT version 3.5 Remote Access Service (RAS) server, the
connection fails.
CAUSE
Windows NT RAS uses password authentication protocol (PAP) or challenge-
handshake authentication protocol (CHAP) for password authentication of
third-party RAS client software. Since Spry remote access software does not
use PAP or CHAP, it cannot be authenticated by a Windows NT RAS server.
RESOLUTION
As a registered user of Spry's Internet In A Box product, you can obtain an
update which will fix the problem noted above. The update is version 1.0a
and includes Air Dialer version 03.0a.01.08. The WINSOCK.DLL file is dated
12/6/94 with a file size of 123,328 bytes.
NOTE: You can check to see if you have the correct version of Air Dialer by
looking at the serial number. If you do, the serial number should look
like: IBX10-RT6<xxxxxxx> (where <xxxxxxx> is the unique serial number of
your product).
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
---|
Keywords: | KB124376 |
---|
|