ACC: "Disk or Network Error" Err. Msg. Attaching Btrieve Data (123787)
The information in this article applies to:
- Microsoft Access 1.0
- Microsoft Access 1.1
- Microsoft Access 2.0
This article was previously published under Q123787
Moderate: Requires basic macro, coding, and interoperability skills.
SUMMARY
When you try to attach a Btrieve (.DDF) file, you receive the error
message "Disk or network error."
CAUSE
This error occurs when you try to attach a Btrieve file created with
Btrieve version 6.x using the Btrieve client software for version 5.x
RESOLUTION
Use version 6.x of the Btrieve Requester to attach data created with
Btrieve version 6.x
MORE INFORMATION
There is currently no client-only version of Btrieve 6.x. To attach Btrieve
6.x data, you must use the Btrieve client-server software that requests
data from the Btrieve NLM. If you try to attach Btrieve 6.x data with the
client-only version of Btrieve 5.x, you will receive the error message
stated above. Note that Btrieve 6.x can read the 5.x format, but you must
have version 6.x drivers to read 6.x data files.
Microsoft Access can use data from version 5.x or 6.x of Btrieve, but the
client software must be appropriate for the version of Btrieve that created
the data.
REFERENCES
For more information about using Btrieve data with Microsoft Access, view
the "Using Microsoft Access with Btrieve" topic in the Microsoft Access
Readme Help file (ACREADME.HLP).
Btrieve is manufactured by Pervasive Software, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 5/6/2003 |
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Keywords: | kb3rdparty kberrmsg kbprb KB123787 |
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