STOP 0x0000000A During Upgrade to Windows NT 3.5 (123426)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q123426
3.50
WINDOWS
kb3rdparty

SYMPTOMS

During the upgrade process from Windows NT version 3.1 to Windows NT version 3.5 with a Hewlett-Packard (HP) 27252A PC LAN Adapter/16 TL Plus network interface card (NIC), the following STOP message appears:
Stop 0x0000000A

CAUSE

This problem occurs because Windows NT does not automatically upgrade the HP 27252 NIC driver during installation.

RESOLUTION

To correct this problem:

  1. Shut down your computer and remove the HP 27252A NIC.
  2. Complete the upgrade to Windows NT 3.5 and log on as Administrator.
  3. In Control Panel, choose Network.
  4. Remove the currently installed HP 27252A PC LAN Adapter/16 TL Plus NIC driver.
  5. Choose Add adapter, select the HP 27252A PC LAN Adapter/16 TL Plus, and choose Continue. When prompted for the path, specify the following directory on the Windows NT 3.5 CD:

    \DRVLIB\NETCARD\X86\HPISA (for Intel-based systems)

  6. Shut down and restart Windows NT.
The HP products discussed here are manufactured by Hewlett-Packard, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:KB123426