Fatal Error on Drive 1 with the Exabyte EXB-8505 (123220)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q123220
3.50
WINDOWS
kb3rdparty

SYMPTOMS

When you use the Windows NT Backup program with an Exabyte EXB-8505 tape backup device, the backup process may stop and display either one of the following error messages:
Fatal error on drive 1.
Did not respond in timeout period.

-OR-

Fatal error on drive 1. The device detected a controller error on \\tape0.

CAUSE

This problem occurs with earlier versions of the Exabyte EXB-8505 firmware.

RESOLUTION

To correct this problem, upgrade the firmware on the Exabyte EXB-8505 to revision 8SC-0730 or later. For more information, contact Exabyte Technical Support at (800) 445-7736.

The Exabyte product discussed here is manufactured by Exabyte, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/29/2003
Keywords:KB123220